1. **ATTENTION** If you are still having trouble logging in (Resetting your password should do "the trick") OR if you are not technically capable of doing this; use the "Contact Us" form utilizing your current, valid email address. If your email address is 'lost' to you, simply providing some account details will get us on the correct path together. THERE IS NO NEED TO CREATE SECONDARY ACCOUNTS, STOP BEING SO LAZY! (Yelling/whisper voice implied there for *effect*)
    Dismiss Notice

Lost Search and content??

seandavid55 Sep 10, 2017

  1. seandavid55

    seandavid55 JDBA4L JDBA Official Member Brigade Member

    667
    1,352
    103
    Just checking to see if it's my browser or the JD. But my search feature goes to error as does my personal content.

    Any thoughts?
     
  2. BennytheBlade

    BennytheBlade You know the law: Two men enter, one man leaves. JDBA Official Member Super Moderator Brigade Member

    13,249
    2,166
    123
    Youre gonna have to be more specific. When you use JDs search feature to search for what it goes to an error?
     
    seandavid55 likes this.
  3. BennytheBlade

    BennytheBlade You know the law: Two men enter, one man leaves. JDBA Official Member Super Moderator Brigade Member

    13,249
    2,166
    123
    Ok so search on JD brings me to "
    JerzeeDevil - Error
    The search could not be completed. Please try again later."
    Not sure whats up w/ that but Ill ask the boss.
     
    seandavid55 likes this.
  4. desmodus

    desmodus Cabeza Caliente Lady Devil JDBA Official Member Super Moderator Brigade Member

    4,203
    2,718
    113
    It's happened to me a number of times but with no pattern.

    I ignore it until it works again.
     
    seandavid55 likes this.
  5. seandavid55

    seandavid55 JDBA4L JDBA Official Member Brigade Member

    667
    1,352
    103
    This happens when I try to go to my content:

    Screenshot_20170910-172116-540x960.png


    Here's what happens if I search for anything:

    Screenshot_20170910-172104-540x960.png

    Its a fairly recent thing. Search was working well yesterday.

    Thanks for the help.


    Well looks like it's just not me. Thanks again.
     
  6. desmodus

    desmodus Cabeza Caliente Lady Devil JDBA Official Member Super Moderator Brigade Member

    4,203
    2,718
    113
    It's since the recent forum outage.

    You also cannot click on somebody's profile and then click the button that brings up their post history.

    It's happened like this before.

    I reckon somebody ought to inform management.
     
    seandavid55 likes this.
  7. BennytheBlade

    BennytheBlade You know the law: Two men enter, one man leaves. JDBA Official Member Super Moderator Brigade Member

    13,249
    2,166
    123
    I reckon management should know intrinsically.
     
    seandavid55 likes this.
  8. desmodus

    desmodus Cabeza Caliente Lady Devil JDBA Official Member Super Moderator Brigade Member

    4,203
    2,718
    113
    YOU tell him.
     
    seandavid55 and crogers like this.
  9. Mr.LaBella

    Mr.LaBella ←The № 1 Devil→ Administrator

    75,961
    7,241
    113
    Opened a separate trouble ticket. Yesterday's outage was due to a server node going bad.

    Apologies
     
    crogers and seandavid55 like this.
  10. seandavid55

    seandavid55 JDBA4L JDBA Official Member Brigade Member

    667
    1,352
    103
    No need to apologize, shit happens. Thanks for working on it.
     
    crogers likes this.
  11. Mr.LaBella

    Mr.LaBella ←The № 1 Devil→ Administrator

    75,961
    7,241
    113

    Should be sorted. Added a CRON job to restart Elastic Search every hour. :clock:

    Hope it helps!

    :ron:
     
    seandavid55 likes this.
  12. seandavid55

    seandavid55 JDBA4L JDBA Official Member Brigade Member

    667
    1,352
    103
    Both are working again.
     

Share This Page